Directadmin 安装Memcached 缓存组件-安装笔记

PHP 安装Memcached 是通用的,即使非Directadmin面板也可以使用

第一步 安装libmemcached库

提示:不用使用apt、yum等源安装,此类包中已经禁止了SASL ,无法安装。

注意:若高于 0.2.0版, 则PHP版本应该高于5.2.0 .

第二步 安装memcached

使用$ pecl install {package}命令安装即可,不推荐使用yum等源安装。

添加

到php.ini文件中

第三部 验证

重启memcached:

1、验证方法

创建以下内容文件并调用。

,代表安装成功

2、验证方法二

创建phpinfo文件,如果出现memcached组建,并能看见memcached版本号,表示安装成功

3

赞 (0)
分享到:更多 ()

留言板 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址